Skip to main content

A simple dealer of node packages...

Project description

# Asset Vendor

[![Build Status](https://travis-ci.org/rpkilby/assetvendor.svg?branch=master)](https://travis-ci.org/rpkilby/assetvendor) [![Codecov](https://codecov.io/gh/rpkilby/assetvendor/branch/master/graph/badge.svg)](https://codecov.io/gh/rpkilby/assetvendor) [![Version](https://img.shields.io/pypi/v/assetvendor.svg)](https://pypi.org/project/assetvendor) [![License](https://img.shields.io/pypi/l/assetvendor.svg)](https://pypi.org/project/assetvendor)

An arguably decent compromise between adding node/npm to your build process, and vendoring your static assets.

Or more concretely, a python-based client and lockfile format for NPM.

## Installation

Asset Vendor requires Python 3.6 and later. To install, use pip or your preferred package manager:

`sh $ pip install AssetVendor `

## TODO

  • all of the work.

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Files for AssetVendor, version 0.0.2
Filename, size & hash File type Python version Upload date
AssetVendor-0.0.2-py3-none-any.whl (12.2 kB) View hashes Wheel 3.6

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN SignalFx SignalFx Supporter DigiCert DigiCert EV certificate StatusPage StatusPage Status page