Skip to main content
Help us improve PyPI by participating in user testing. All experience levels needed!

SpreadModule: Python wrapper for Spread client libraries

Project description

This package contains a simple Python wrapper module for the Spread toolkit. The wrapper is known to be compatible with Python 2.3 and 2.4. It may work with earlier Pythons, but this has not been tested.

Spread (www.spread.org) is a group communications package. You’ll need to download and install it separately. The Python API has been built and tested against Spreads 3.16.1 through 3.17.3, although at least Spread 3.17 is required to use this version of the wrapper. 3.17.3 is recommended.

Copyright (c) 2001-2005 Python Software Foundation. All rights reserved.

This code is released under the standard PSF license. See the file LICENSE.

Project details


Release history Release notifications

This version
History Node

1.5

History Node

1.5b1

History Node

1.5a1

History Node

1.4

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page