Skip to main content
Help us improve PyPI by participating in user testing. All experience levels needed!

plugin core for use by pytest-cov, nose-cov and unittest2-cov

Project description

This is a lib package for use by pytest-cov, nose-cov and unittest2-cov. Unless your developing a coverage plugin for a test framework then you probably want one of those.

Project details


Release history Release notifications

History Node

1.15.0

History Node

1.14.0

History Node

1.13.0

History Node

1.12

History Node

1.11

History Node

1.10

History Node

1.9

History Node

1.8

History Node

1.7

History Node

1.6

History Node

1.5

This version
History Node

1.4

History Node

1.3

History Node

1.2

History Node

1.1

History Node

1.0

History Node

1.0a2

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
cov-core-1.4.tar.gz (5.8 kB) Copy SHA256 hash SHA256 Source None Mar 11, 2012

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page