Skip to main content

Fresh autocompletes for Django

Project description

https://secure.travis-ci.org/yourlabs/django-autocomplete-light.png?branch=master

This is a simple alternative to django-ajax-selects.

Requirements

  • Maintained against Python 2.7, reported working by users on Python 2.6
  • jQuery 1.7+
  • Django 1.4+ (at least for autocomplete_light.forms helpers)
  • django.contrib.staticfiles or you’re on your own

Resources

You could subscribe to the mailing list ask questions or just be informed of package updates.

Demo

See test_project/README

Project details


Release history Release notifications

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
django-autocomplete-light-1.1.11.tar.gz (40.6 kB) Copy SHA256 hash SHA256 Source None Jan 24, 2013

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN SignalFx SignalFx Supporter DigiCert DigiCert EV certificate StatusPage StatusPage Status page