Skip to main content

CLI tool that provides a useful set of tools for maintaining, building, and deploying code in compatible projects

Project description

Build Status codecov Updates Python 3 PyPI version

Helium CLI

Prerequisites

  • Python (>=2.7, >= 3.5)
  • Pip (>= 9.0)

Getting Started

The Helium CLI can easily be used with a compatible project by installing it with pip install heliumcli. The utility is then available from the command line with helium-cli.

More details pertaining to project compatibility, installation, and configuration can be found in the Helium CLI Wiki.

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Files for heliumcli, version 1.5.5
Filename, size & hash File type Python version Upload date
heliumcli-1.5.5.tar.gz (9.6 kB) View hashes Source None

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN SignalFx SignalFx Supporter DigiCert DigiCert EV certificate StatusPage StatusPage Status page