Skip to main content

DB2 support for Django framework.

Project description

IBM_DB_DJANGO adaptor supports Django Framework versions 1.1.x, 1.2.x, 1.3.x, 1.4.x, 1.5.x The adaptor supports DB2 LUW version 8.2 or higher.

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Source Distribution

ibm_db_django-1.0.5.tar.gz (24.6 kB view hashes)

Uploaded source

Built Distributions

ibm_db_django-1.0.5.win32.exe (96.9 kB view hashes)

Uploaded 2 5

ibm_db_django-1.0.5-py3.3.egg (63.7 kB view hashes)

Uploaded 3 3

ibm_db_django-1.0.5-py2.7.egg (61.5 kB view hashes)

Uploaded 2 7

ibm_db_django-1.0.5-py2.5.egg (61.7 kB view hashes)

Uploaded 2 5

Supported by

AWS AWS Cloud computing Datadog Datadog Monitoring Facebook / Instagram Facebook / Instagram PSF Sponsor Fastly Fastly CDN Google Google Object Storage and Download Analytics Huawei Huawei PSF Sponsor Microsoft Microsoft PSF Sponsor NVIDIA NVIDIA PSF Sponsor Pingdom Pingdom Monitoring Salesforce Salesforce PSF Sponsor Sentry Sentry Error logging StatusPage StatusPage Status page