Skip to main content

Simple information card archive library

Project description

A small Python library that allows storing information cards in an archive. Supports MySQL, PostgreSQL and SQLite databases.

Compatible with Python 2 and 3

Source code available on GitHub

License: LGPLv3

Requirements

Installation

Installing from source archive file (Windows or UNIX):

$ pip install path/to/archive

Installing from the package index (Windows or UNIX):

$ pip install infocards

The 0.2.1 version of the fuzzywuzzy package is not available on PyPI, please install it from its GitHub repository.

Documentation

Documentation is available online at Read the Docs http://infocards.readthedocs.org

Building the documentation from source requires that Sphinx be installed in the machine. In the docs directory:

$ make html

The documentation will be placed in the docs/_build/html directory.

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Files for infocards, version 0.2.1
Filename, size File type Python version Upload date Hashes
Filename, size infocards-0.2.1-py2.py3-none-any.whl (10.6 kB) File type Wheel Python version 3.4 Upload date Hashes View
Filename, size infocards-0.2.1.tar.gz (29.7 kB) File type Source Python version None Upload date Hashes View

Supported by

Pingdom Pingdom Monitoring Google Google Object Storage and Download Analytics Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page