Skip to main content
Help us improve Python packaging – donate today!

Natural Language Toolkit

Project Description

The Natural Language Toolkit (NLTK) is a Python package for natural language processing. NLTK requires Python 2.7, 3.4, or 3.5.

Release history Release notifications

This version
History Node

3.2.5

History Node

3.2.4

History Node

3.2.3

History Node

3.2.2

History Node

3.2.1

History Node

3.2

History Node

3.1

History Node

3.0.5

History Node

3.0.4

History Node

3.0.3

History Node

3.0.2

History Node

3.0.1

History Node

3.0.0

History Node

3.0.0b2

History Node

3.0.0b1

History Node

2.0.5

History Node

2.0.4

History Node

2.0.3

History Node

2.0.2

History Node

2.0.1

History Node

2.0.1rc4

History Node

2.0.1rc3

History Node

2.0.1rc1

History Node

2.0b9

History Node

2.0b8

History Node

2.0b7

History Node

2.0b6

History Node

2.0b5

History Node

2.0b4

History Node

0.9.9

History Node

0.9.8

History Node

0.9.7

History Node

0.9.6

History Node

0.9.5

History Node

0.9.4

History Node

0.9.3

History Node

0.9

History Node

0.8

History Node

2.0.1rc2-git

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
nltk-3.2.5.tar.gz (1.2 MB) Copy SHA256 hash SHA256 Source None Sep 24, 2017
nltk-3.2.5.win32.exe (1.8 MB) Copy SHA256 hash SHA256 Windows Installer any Sep 24, 2017

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page