Skip to main content
Help us improve PyPI by participating in user testing. All experience levels needed!

Python support for GPGME GnuPG cryptography library

Project description

# PyME #

PyMe is a python interface to the [GPGME](https://www.gnupg.org/related_software/gpgme/) library.

PyMe’s development model is a [GPGME](https://www.gnupg.org/related_software/gpgme/) + Python + [SWIG](http://www.swig.org/) combination which means that most of the functions and types are converted from C into Python automatically by SWIG. In short, to be able to use PyMe you need to be [familiar with GPGME](https://www.gnupg.org/documentation/manuals/gpgme/).

## Mailing List ##

PyME’s support and development [mailing list](http://sourceforge.net/p/pyme/mailman/pyme-help/) is hosted by sourceforge.

## History ##

  • The latest version of PyMe (as of this writing) is v0.9.0.
  • A previous version of PyMe v0.8.0 can be found on sourceforge: http://pyme.sourceforge.net/
  • A previous version of PyMe v0.5.1 which works with GPGME v0.3.15 can be found on John Goerzen’s PyMe page: http://quux.org/devel/pyme/

Project details


Release history Release notifications

This version
History Node

0.9.0

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
pyme-0.9.0.tar.gz (147.7 kB) Copy SHA256 hash SHA256 Source None May 15, 2014

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page