Skip to main content
Help us improve PyPI by participating in user testing. All experience levels needed!

Manage all your dependency managers.

Project description

xman

Manage all your dependency managers.

yodawg

Getting Started

Requirements

  • Python 3.5+

Installation

xman can be installed with pip:

$ pip install xman

or directly from the source code:

$ git clone https://github.com/jacebrowning/xman.git
$ cd xman
$ python setup.py install

Basic Usage

After installation, the package can imported:

$ python
>>> import xman
>>> xman.__version__

Documentation

Read the full documentation here.

Revision History

0.0.0 (YYYY/MM/DD)

  • TBD

Project details


Release history Release notifications

This version
History Node

0.0.0

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page