Skip to main content

Flask-JWE

Flask extension that support JWE request/response exchanges as defined in RFC 7515 (JWS), RFC 7516 (JWE), RFC 7517 (JWK) and RFC 7518 (JWA)

https://www.ietf.org/id/draft-ietf-httpbis-encryption-encoding-00.txt

Metadata

Release files for Flask-JWE 0.0.5

For a detailed explanation of source distributions (sdists) and built distributions (wheels), please see the package formats documentation.

Source distribution (sdist)

Source distribution for Flask-JWE 0.0.5
File Size Uploaded Provenance Actions
Flask-JWE-0.0.5.tar.gz 8.9 kB Without provenance Details for Flask-JWE-0.0.5.tar.gz

Release files / Flask-JWE-0.0.5.tar.gz

Download URL Flask-JWE-0.0.5.tar.gz
Size 8.9 kB
Tags Source
SHA-256 checksum
How to use checksums
2ee5f077a7bed0c9c62bf3c9d8cbb6998d1b772123c67470242ce5b01430a447
BLAKE2b-256 checksum
How to use checksums
61765b04a748d3f0888b3b3cdc1620e100a634899396a0eaafe1e2602ed82f14
Upload date
Uploaded using Trusted Publishing?
What is trusted publishing?
No

Security for Flask-JWE 0.0.5

Provenance

Provenance describes where a file came from. On PyPI, provenance is shared via attestations, which provide a verifiable record of the build or publishing details. View details, limitations and caveats.

No provenance found

None of the files in this release were uploaded with provenance metadata.

A note on package security

PyPI is a repository for distributing packages, not a service for auditing them. While third-party security researchers and our staff do their best to detect and remove malicious packages, PyPI cannot guarantee the quality, security or suitability of any given package.

To learn more about protecting yourself from malicious actors, visit our package security documentation.

Anthropic, PBC Visionary sponsor Bloomberg Visionary sponsor Hudson River Trading Visionary sponsor Meta Visionary sponsor NVIDIA Visionary sponsor Microsoft Sustainability sponsor Depot Continuous Integration AWS Cloud computing and Security Sponsor Datadog Monitoring Fastly CDN Google Download Analytics Sentry Error logging StatusPage Status page