Skip to main content

Python 3.5 compat package for apispec

Project description

A simple package that provides a deprecated apispec.compat package for Python 3.5. This package was removed from apispec during migration from Python 3.5. It was required however apispec-webframeworks 0.4.0 - the last version supporting Python 3.5.

Be careful while uninstalling this package - it will drop apispec package as well.

File apispec/compat.py is copied from marshmallow-code package file src/marshmallow/compat.py

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Source Distribution

apispec-py35-compat-1.0.0.tar.gz (3.1 kB view hashes)

Uploaded source

Supported by

AWS AWS Cloud computing Datadog Datadog Monitoring Facebook / Instagram Facebook / Instagram PSF Sponsor Fastly Fastly CDN Google Google Object Storage and Download Analytics Huawei Huawei PSF Sponsor Microsoft Microsoft PSF Sponsor NVIDIA NVIDIA PSF Sponsor Pingdom Pingdom Monitoring Salesforce Salesforce PSF Sponsor Sentry Sentry Error logging StatusPage StatusPage Status page