Skip to main content
Help us improve Python packaging – donate today!

A set of lookups for Django to allow usage of PostgreSQL fuzzystrmatch extension

Project Description

# django-pgsoundex

This library allows usage of the PostgreSQL fuzzystrmatch functions. This package depends on PostgreSQL, therefore you’ll need to have a PostgreSQL database setup in settings.

In order to use the package:

pip install django-pgfuzzy

Then add pgfuzzy to INSTALLED_APPS.

Release history Release notifications

This version
History Node

0.1.4

History Node

0.1.3

History Node

0.1.2

History Node

0.1.1

History Node

0.1

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
django-pgfuzzy-0.1.4.tar.gz (10.1 kB) Copy SHA256 hash SHA256 Source None Jul 2, 2015

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page