Skip to main content

A quick and dirty fix for the #8463 Plone issue with collections. Use only for versions before 3.3.6

Project description

Introduction

Note

Do not use this package with Plone 3.3.6 or better. You don’t need it!

This package only fix the #8463 Plone bug with Collection content type. The fix to this bug has already been released for Plone 3.3.6 and above, so you need this only for old version of Plone (Plone 3.0, 3.1…). Also you don’t need this if you use TinyMCE instead of kupu WYSIWYG editor.

This product give to your Plone 3 site fixed versions of the four templates where you can find the bug, applying changeset r120628 (collective) and r37779 (plone).

Credits

Developed with the support of Rete Civica Mo-Net - Comune di Modena; Rete Civica Mo-Net supports the PloneGov initiative.

Comune di Modena - logo

Authors

This product was developed by RedTurtle Technology team.

RedTurtle Technology Site

Changelog

0.2.0 (2011-04-15)

  • fixed dependency to Plone 3.3.5 and lower, not lower than 4.0 [keul]
  • fixed compatibility for Plone 3.2 and below. The suggestion in the ticket to use templates from 3.3 was wrong (due to Link changes) [keul]

0.1.0 (2011-04-11)

  • initial release

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
experimental.collectionfix8463-0.2.0.tar.gz (19.3 kB) Copy SHA256 hash SHA256 Source None Apr 15, 2011

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN SignalFx SignalFx Supporter DigiCert DigiCert EV certificate StatusPage StatusPage Status page