Skip to main content
This is a pre-production deployment of Warehouse. Changes made here affect the production instance of PyPI (pypi.python.org).
Help us improve Python packaging - Donate today!

Old event type for Plone (use only for remove older versions of this package)

Project Description

Do not use

An old and deprecated dependency for monet.calendar.event and the Monet Calendar suite.

For sure you don’t need this package!

Note

Starting from monet.calendar.event 0.4.0 you don’t need this package anymore.

Add this package to your buildout only if you used an older version of monet.calendar.event; unluckily we can’t remove easily this dependency in old sites.

Error fixed

Install this package only if, reinstalling a Monet Calendar component, you get an error like this:

Traceback (innermost last):
  Module ZPublisher.Publish, line 125, in publish
  Module Zope2.App.startup, line 238, in commit
  Module transaction._manager, line 96, in commit
  Module transaction._transaction, line 395, in commit
  Module transaction._transaction, line 495, in _commitResources
  Module ZODB.Connection, line 510, in commit
  Module ZODB.Connection, line 555, in _commit
  Module ZODB.Connection, line 582, in _store_objects
  Module ZODB.serialize, line 407, in serialize
  Module ZODB.serialize, line 416, in _dump
PicklingError: Can't pickle <class 'monet.recurring_event.interfaces.IMonetRecurringEventLayer'>: import of module monet.recurring_event.interfaces failed

Changelog

0.7.0 (2011-12-06)

  • final (AKA: dont’t need this package anymore) version [keul]

0.6.0 (2011-03-18)

  • minimal documentation added [keul]
  • first public release

0.5.0 (2011-02-07)

  • Deprecated overrides.zcml [keul]
  • New validation on event save; check if the start/end date is invalidated by excepts or cadences [keul]
  • added i18n script for translations [keul]
  • fixed compatibility problem with Plone 3.3+ [keul]
  • removed unised stuff like portlets [keul]
  • disabled Generic Setup steps, as this product is no more maintained to be used alone [keul]

0.4.3 and below (…far away in the past…)

  • a lot of italian change history omitted
Release History

Release History

This version
History Node

0.7.0

History Node

0.6.0

Download Files

Download Files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

File Name & Checksum SHA256 Checksum Help Version File Type Upload Date
monet.recurring_event-0.7.0.tar.gz (13.3 kB) Copy SHA256 Checksum SHA256 Source Dec 6, 2011

Supported By

WebFaction WebFaction Technical Writing Elastic Elastic Search Pingdom Pingdom Monitoring Dyn Dyn DNS Sentry Sentry Error Logging CloudAMQP CloudAMQP RabbitMQ Heroku Heroku PaaS Kabu Creative Kabu Creative UX & Design Fastly Fastly CDN DigiCert DigiCert EV Certificate Rackspace Rackspace Cloud Servers DreamHost DreamHost Log Hosting