Skip to main content
Help us improve Python packaging – donate today!

Wrapper for parse_requirements to make less painful

Project Description

Because srsly wtf :) :) :| :| :(

Usage

from parse_requirements_not_suckily import parse_requirements

Later that day… (in setup.py)

install_requires=parse_requirements()

You be all like “wat no filler garbage code, like batteries included lol?” and I be all like “yes”

License

Copyright (c) 2016 Jon Robison

See included LICENSE for licensing information

Release history Release notifications

This version
History Node

1.0.0

History Node

0.0.1

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
parse-requirements-not-suckily-1.0.0.tar.gz (1.8 kB) Copy SHA256 hash SHA256 Source None May 17, 2016

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page