Skip to main content
Help us improve PyPI by participating in user testing. All experience levels needed!

Linux filesystem events monitoring

Project description

# pyinotify-smarkets

## Dependencies

  • Linux ≥ 2.6.13
  • Python ≥ 3.5

## Install

### Get the current stable version from PyPI and install it with pip

# To install pip follow http://www.pip-installer.org/en/latest/installing.html $ sudo pip install pyinotify-smarkets

### Or install pyinotify-smarkets directly from source

$ sudo python setup.py install

## Watch a directory

Install pyinotify-smarkets and run this command from a shell:

$ python -m pyinotify -v /my-dir-to-watch

Project details


Release history Release notifications

This version
History Node

1.0.0

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
pyinotify-smarkets-1.0.0.tar.gz (33.9 kB) Copy SHA256 hash SHA256 Source None Jun 13, 2016

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page