Skip to main content

Compatibility layer for Python

Project description

Supported Python versions

Informations

  • It make all versions of Python behaving as the latest version of Python 3.
  • This will allow you to be compatible with all versions of Python without efforts.

It is still under development, not all functions are supported.

Dependencies

None.

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
PyCompatLayer-0.0.10-py2.py3-none-any.whl (4.3 kB) Copy SHA256 hash SHA256 Wheel any Oct 1, 2016
PyCompatLayer-0.0.10.tar.gz (3.0 kB) Copy SHA256 hash SHA256 Source None Oct 1, 2016

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN SignalFx SignalFx Supporter DigiCert DigiCert EV certificate StatusPage StatusPage Status page