Skip to main content

Patch __init.py__ for iw.fss < 2.8.0b1 package (USELESS since 2.8.0rc1)

Project description

Important

Since iw.fss 2.8.0rc1, this package is really useless, don’t use it.

Introduction

This patch correct an error due to this line in iw/fss/__init__.py : context._ProductContext__app.Control_Panel.TranslationService._load_i18n_dir(i18n_dir)

It appears when i do my first bin/instance fg of a fresh buildout Plone-3.3 configured with iw.recipe.fss and with the egg iw.fss==2.8.0b1.

It appears only if you never have started your instance before.

=> AttributeError: TranslationService.

May be you can remove this hook in the 2.8.0b2, the unic translation is not really necessary ;)

http://plone.org/products/filesystemstorage/issues/39

Changelog

1.0.0 - 2009/09/15

  • Initial release

Project details


Release history Release notifications

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
atreal.patchfss-1.0.0-py2.4.egg (5.4 kB) Copy SHA256 hash SHA256 Egg 2.4
atreal.patchfss-1.0.0.tar.gz (3.2 kB) Copy SHA256 hash SHA256 Source None

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN SignalFx SignalFx Supporter DigiCert DigiCert EV certificate StatusPage StatusPage Status page