Skip to main content
Help us improve PyPI by participating in user testing. All experience levels needed!

ctypes wrapper for cracklib password strength checking

Project description

Cracklib is great, and in newer packages there is a Python module available for it. However, on systems that don’t yet have it, such as CentOS 5, I’ve written a ctypes wrapper for the system cryptlib. This would also work on a system that you can’t install python-libcrypt. It does require python with ctypes available, so for CentOS 5 you have to install and use the python26 package.

Project details


Release history Release notifications

This version
History Node

1.01

History Node

1.00

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page