Skip to main content
Join the official 2019 Python Developers SurveyStart the survey!

Библиотека для работы с API Почты России

Project description

fs-pochta-api

PyPI Version

Описание

Библиотека для работы с API Почты России.

Документация

Ссылка на документацию библиотеки.

Установка библиотеки

Для работы требуется Python 3.6+ Для установки используйте pipenv (или pip):

$ pipenv install fs-pochta-api
$ pip install fs-pochta-api

Реализованные методы API

  1. Трекинг (Модуль pochta.tracking)
    • [x] Единичный доступ
    • [x] Пакетный доступ
  2. Доставка (Модуль pochta.delivery)
    • [x] Заказы
    • [x] Партии
    • [x] Документы
    • [x] Архив
    • [x] Поиск ОПС
    • [x] Долгосрочное хранение
    • [x] Настройки
    • [x] Данные

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Files for fs-pochta-api, version 1.2.0
Filename, size File type Python version Upload date Hashes
Filename, size fs_pochta_api-1.2.0-py3-none-any.whl (28.4 kB) File type Wheel Python version py3 Upload date Hashes View hashes
Filename, size fs-pochta-api-1.2.0.tar.gz (20.9 kB) File type Source Python version None Upload date Hashes View hashes

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging AWS AWS Cloud computing DataDog DataDog Monitoring Fastly Fastly CDN SignalFx SignalFx Supporter DigiCert DigiCert EV certificate StatusPage StatusPage Status page