Skip to main content

Http Headers

The enumeration which contains all headers constants from RFC1945, RFC2518, RFC2616.

Usage

import requests
import hh

requests.get('https://yandex.com', headers={hh.CONTENT_TYPE: "text/html"})

Metadata

Release files for hh 2.0.0

For a detailed explanation of source distributions (sdists) and built distributions (wheels), please see the package formats documentation.

Built distribution (wheel)

Table of built distributions (wheels) for hh 2.0.0
File Interpreter ABI Platform Actions
hh-2.0.0-py2.py3-none-any.whl Python 3, Python 2 none any Details for hh-2.0.0-py2.py3-none-any.whl

Release files / hh-2.0.0-py2.py3-none-any.whl

Download URL hh-2.0.0-py2.py3-none-any.whl
Size 3.8 kB
Tags Python 2 Python 3
SHA-256 checksum
How to use checksums
4e7a8c789bc4d72b2996b1b67674bf8a8c0719074513ddfd3d32f7cd1ca99797
BLAKE2b-256 checksum
How to use checksums
7b1cd57fa21fc2b0a8d3ed0b24e34b42ca1199adba53f2ecd74491cc8ec7d781
Upload date
Uploaded using Trusted Publishing?
What is trusted publishing?
No

Security for hh 2.0.0

Provenance

Provenance describes where a file came from. On PyPI, provenance is shared via attestations, which provide a verifiable record of the build or publishing details. View details, limitations and caveats.

No provenance found

None of the files in this release were uploaded with provenance metadata.

A note on package security

PyPI is a repository for distributing packages, not a service for auditing them. While third-party security researchers and our staff do their best to detect and remove malicious packages, PyPI cannot guarantee the quality, security or suitability of any given package.

To learn more about protecting yourself from malicious actors, visit our package security documentation.

Release history Release notifications | RSS feed

This release

2.0.0 This release

1 release file No provenance

Anthropic, PBC Visionary sponsor Bloomberg Visionary sponsor Hudson River Trading Visionary sponsor Meta Visionary sponsor NVIDIA Visionary sponsor Microsoft Sustainability sponsor Depot Continuous Integration AWS Cloud computing and Security Sponsor Datadog Monitoring Fastly CDN Google Download Analytics Sentry Error logging StatusPage Status page