Skip to main content

Unmaintained templating system used by old versions of Supervisor

Project description

No further development of the meld3 package is planned. The meld3 package should be considered unmaintained as of April 2020. Since 2007, meld3 received only minimal updates to keep compatible with newer Python versions. It was only maintained because it was a dependency of the Supervisor package. Since Supervisor 4.1.0 (released in October 2019), the meld3 package is no longer a dependency of Supervisor.

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Source Distribution

meld3-2.0.1.tar.gz (36.1 kB view hashes)

Uploaded source

Built Distribution

meld3-2.0.1-py2.py3-none-any.whl (24.5 kB view hashes)

Uploaded py2 py3

Supported by

AWS AWS Cloud computing Datadog Datadog Monitoring Facebook / Instagram Facebook / Instagram PSF Sponsor Fastly Fastly CDN Google Google Object Storage and Download Analytics Huawei Huawei PSF Sponsor Microsoft Microsoft PSF Sponsor NVIDIA NVIDIA PSF Sponsor Pingdom Pingdom Monitoring Salesforce Salesforce PSF Sponsor Sentry Sentry Error logging StatusPage StatusPage Status page