Skip to main content

mkwikidata

Run SPARQL queries on Wikidata or other services

query = """
    SELECT ?unicode_charater
    WHERE
    {
        wd:$id wdt:P487 ?unicode_charater.
    }
"""
result = mkwikidata.run_query(query, params={ "id": "Q44" })
result # 🍺

Metadata

Release files for mkwikidata 0.14

For a detailed explanation of source distributions (sdists) and built distributions (wheels), please see the package formats documentation.

Source distribution (sdist)

Source distribution for mkwikidata 0.14
File Size Uploaded
mkwikidata-0.14.tar.gz 3.2 kB Details

Built distribution (wheel)

Table of built distributions (wheels) for mkwikidata 0.14
File Interpreter ABI Platform
mkwikidata-0.14-py2.py3-none-any.whl Python 2, Python 3 none any Details

Total release size: 6.2 kB

Release files / mkwikidata-0.14.tar.gz

Download URL mkwikidata-0.14.tar.gz
Size 3.2 kB
Tags Source
SHA-256 checksum
How to use checksums
2a2221d86664382714e8a39539e4c52ab79ea51b22da0ddcfc7d80dd3b9d5aba
BLAKE2b-256 checksum
How to use checksums
77e6291348e6bc904060341a598b8d6bad451deaf428d9fcfb3a2f9c3e3b6047
Upload date
Uploaded using Trusted Publishing?
What is trusted publishing?
No
Uploaded via python-requests/2.25.1

Release files / mkwikidata-0.14-py2.py3-none-any.whl

Download URL mkwikidata-0.14-py2.py3-none-any.whl
Size 3.0 kB
Tags Python 2 Python 3
SHA-256 checksum
How to use checksums
adf477322e608551b3ade3e791cef87b08feca0f893447de361e85bd5c40c34c
BLAKE2b-256 checksum
How to use checksums
dff476d912e03f037cb78f12eb694b3bb89ed19b4110a2b1d14cb9cbe6a0f777
Upload date
Uploaded using Trusted Publishing?
What is trusted publishing?
No
Uploaded via python-requests/2.25.1

Release history Release notifications | RSS feed

This release

0.14 This release

2 release files

0.13

2 release files

0.12

2 release files

0.11

2 release files

0.10

2 release files

0.9

2 release files

0.8

2 release files

0.7

2 release files

0.6

2 release files

0.5

2 release files

0.4

2 release files

0.3

2 release files

0.2

2 release files

0.1

2 release files

Anthropic, PBC Visionary sponsor Bloomberg Visionary sponsor Hudson River Trading Visionary sponsor Meta Visionary sponsor NVIDIA Visionary sponsor Microsoft Sustainability sponsor Depot Continuous Integration AWS Cloud computing and Security Sponsor Datadog Monitoring Fastly CDN Google Download Analytics Sentry Error logging StatusPage Status page