Skip to main content

An ncurses interface to Pocket API

Project description

Usage

::

pocket

Press ? for help, q to quit.

The interface is based on the pocket-api library which requires an API key. The following page explains how to create one.

When you first launch pocket, a configuration file is created. An exception is raised until you put your credentials in the file. The exception message contains the path to the configuration file.

Installation

This tool requires Python>=3.6. You may install it

Latest release:

::

pip install pocket-curses

Latest version from github:

::

pip install git+https://github.com/xoolive/pocket_curses

License

MIT

All contributions welcome.

Project details


Release history Release notifications | RSS feed

This version

0.1

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Source Distributions

No source distribution files available for this release.See tutorial on generating distribution archives.

Built Distribution

pocket_curses-0.1-py3-none-any.whl (5.5 kB view hashes)

Uploaded py3

Supported by

AWS AWS Cloud computing and Security Sponsor Datadog Datadog Monitoring Fastly Fastly CDN Google Google Download Analytics Microsoft Microsoft PSF Sponsor Pingdom Pingdom Monitoring Sentry Sentry Error logging StatusPage StatusPage Status page