Skip to main content

Allow '--black' on older Pythons

Project description

https://img.shields.io/pypi/v/pytest-black-multipy.svg https://img.shields.io/pypi/pyversions/pytest-black-multipy.svg https://img.shields.io/travis/jaraco/pytest-black-multipy/master.svg

A wrapper around pytest-black to allow projects on older Python versions to use the --black parameter.

This project is deprecated. Instead, use pytest-enabler to enable black when present.

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Source Distribution

pytest-black-multipy-1.0.1.tar.gz (9.2 kB view hashes)

Uploaded source

Built Distribution

pytest_black_multipy-1.0.1-py2.py3-none-any.whl (3.2 kB view hashes)

Uploaded py2 py3

Supported by

AWS AWS Cloud computing Datadog Datadog Monitoring Facebook / Instagram Facebook / Instagram PSF Sponsor Fastly Fastly CDN Google Google Object Storage and Download Analytics Huawei Huawei PSF Sponsor Microsoft Microsoft PSF Sponsor NVIDIA NVIDIA PSF Sponsor Pingdom Pingdom Monitoring Salesforce Salesforce PSF Sponsor Sentry Sentry Error logging StatusPage StatusPage Status page