Skip to main content

A Python wrapper for the Smashtheque API

Project description

Smashtheque API wrapper

Installing

Python 3.5.3 or higher is required

To install the library, you can just run the following command:

Linux/macOS

python3 -m pip install -U smashtheque

Windows

py -3 -m pip install -U smashtheque

Project details


Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Source Distribution

smashtheque-0.0.2.tar.gz (4.0 kB view hashes)

Uploaded source

Built Distribution

smashtheque-0.0.2-py3-none-any.whl (4.8 kB view hashes)

Uploaded py3

Supported by

AWS AWS Cloud computing and Security Sponsor Datadog Datadog Monitoring Fastly Fastly CDN Google Google Download Analytics Microsoft Microsoft PSF Sponsor Pingdom Pingdom Monitoring Sentry Sentry Error logging StatusPage StatusPage Status page