Skip to main content

Waves node API client

Project description

WavesPy

Build Status Documentation Status

Waves Node API client

Full documentation https://wavespy.readthedocs.io/en/latest/

Installation

Requirements:

  • Python 3.6 and higher
  • Packages from requirements.txt

From PyPI:

pip install wavespy

Or from source:

python setup.py install

What's included

  • Node API client

    • Sync
    • Async
  • Generators and validators

    • Address data
    • Transactions data
  • Matcher API

  • Docs

  • Tests

Project details


Release history Release notifications | RSS feed

This version

0.1

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Source Distribution

wavespy-0.1.tar.gz (20.3 kB view hashes)

Uploaded source

Built Distributions

wavespy-0.1-py3.7.egg (116.5 kB view hashes)

Uploaded 3 7

wavespy-0.1-py2.py3-none-any.whl (46.1 kB view hashes)

Uploaded py2 py3

Supported by

AWS AWS Cloud computing Datadog Datadog Monitoring Facebook / Instagram Facebook / Instagram PSF Sponsor Fastly Fastly CDN Google Google Object Storage and Download Analytics Huawei Huawei PSF Sponsor Microsoft Microsoft PSF Sponsor NVIDIA NVIDIA PSF Sponsor Pingdom Pingdom Monitoring Salesforce Salesforce PSF Sponsor Sentry Sentry Error logging StatusPage StatusPage Status page