Skip to main content
Help us improve PyPI by participating in user testing. All experience levels needed!

Zope ZMI Basic Skin

Project description

A very simple skin for the original Zope 3 ZMI.

CHANGES

4.0.0 (2017-04-22)

  • Add support for Python 3.4, 3.5, and 3.6.
  • Add support for PyPy.

3.5.1 (2010-09-25)

  • Added test extra to declare test dependency on zope.component [test].

3.5.0 (2009-12-16)

  • Avoid extraneous testing dependencies and remove test extra.
  • Avoid zope.app.component testing dependency.
  • Removed BBB import for IBasicSkin.

3.4.1 (2009-08-15)

  • Added missing test dependency: zope.app.component.

3.4.0 (2007-10-11)

  • Initial release independent of the main Zope tree.

Release history Release notifications

This version
History Node

4.0.0

History Node

3.5.1

History Node

3.5.0

History Node

3.4.1

History Node

3.4.0

History Node

3.4.0a1

Download files

Download the file for your platform. If you're not sure which to choose, learn more about installing packages.

Filename, size & hash SHA256 hash help File type Python version Upload date
zope.app.basicskin-4.0.0-py2.py3-none-any.whl (16.9 kB) Copy SHA256 hash SHA256 Wheel py2.py3 Apr 22, 2017
zope.app.basicskin-4.0.0.tar.gz (14.5 kB) Copy SHA256 hash SHA256 Source None Apr 22, 2017

Supported by

Elastic Elastic Search Pingdom Pingdom Monitoring Google Google BigQuery Sentry Sentry Error logging CloudAMQP CloudAMQP RabbitMQ AWS AWS Cloud computing Fastly Fastly CDN DigiCert DigiCert EV certificate StatusPage StatusPage Status page